Personal tools
You are here: Home Downloads

Downloads

*****
Please be aware that the current version of AlPiNA is NOT compatible with the latest release of Eclipse (Eclipse Juno 4.2). We are working to upgrade it In the meantime, AlPiNA is fully compatible with Eclipse 3.6 (Helios)
****

 

The AlPiNA framework can be used either as an Eclipse plugin,  an Eclipse application or as an JAVA API.

AlPiNA requires at least JAVA 5 to compile and run. The Eclipse plugin requires at least Eclipse 3.6 (Helios) with the Eclipse Modeling Tools. Besides, if you want to use Ant to compile the source code, we recommend to use at least the version 1.7.

 

Download AlPiNA as an eclipse plugin

If you already installed (or wish to install) Eclipse Helios with the Eclipse Modeling Tools (see above), you can install AlPiNA following the standard eclipse procedure. The AlPiNA update site can be found at :

http://alpina.unige.ch/updates/site.xml. (version 1.1.0)

 

Download the latest development version of AlPiNA.

  • The latest development version of the AlPiNA plugin is here
  • The latest development version of the AlPiNA engine is here.
  • The latest development version of the Sigma DD library is here.
  • The latest development version of the JDD library is here.

 

Source code can be downloaded from our continous integration

web site directly.

Document Actions